Nová verzia operačného systému spravidla vyžaduje aktualizáciu ovládačov a aplikácií.

Poznajú to používatelia ovládačov Bluetooth Realtek, teraz prichádzajú na rad antivírusové programy. Používatelia programov AVGAvast môžu zaznamenať problémy s aktualizáciou. Aj v tomto prípade sa vyžaduje najnovšia verzia, ako informuje server MSPoweruser.

Výrobcovia informujú na svojich stránkach používateľov o potrebe aktualizovať verziu antivírusu na minimálnu verziu, v oboch prípadoch zhodne na verziu vyššiu ako 19.5.

Zdroj: Avast

Hlásenie zobrazí aj operačný systém, ten totiž aj pri minulých aktualizáciách oznamuje nekompatibilné aplikácie. Súvisí to so zmenami, ktoré novinka prináša a nie sú na pohľad vidieť. Do hľadáčika sa tak dostávajú bezpečnostné produkty ako aj virtualizačné riešenia, no a nakoniec aj ovládače.

Zdroj: MSPoweruser

Prečítajte si aj:

Pokus Windows 10 spustiť na kalkulačke je tu

Michal Reiter

Michal Reiter
Notebook, smartfón, slúchadlá a ja - toto je zostava, vďaka ktorej pod mojimi prstami vznikajú recenzie aj detailné testy.