Aplikácia na bezpečné chatovanie a zdieľanie súborov medzi používateľmi opúšťa staré verzie Androidov.

Je to prirodzené, nové vlastnosti a bezpečnostné štandardy nútia výrobcov aplikácií ponechať kompatibilitu so staršími platformami. Výrobca okolo tejto udalosti nerobil veľký rozruch a informuje o tom iba na svojich Q&A stránkach technickej podpory. Potrebujete Android 4.0 a vyšší alebo iOS 6 a vyšší. Aplikáciu môžete využívať aj na desktope pre Windows, macOS alebo Linux.

Dostupná je aj webová verzia. Znamená to teda, že verzie 2.2, 2.3 a 3.0 už nebudú podporované. Nejde však o majoritné systémy a otázkou zostáva, koľko používateľov malo Telegram na zariadeniach s týmito verziami OS. Pravdepodobne je potrebné nové služby systému, ktoré v starých verziách neboli a nové funkcie API.

Stiahnite si

Google Play
App Store

Zdroj: GSM Arena